Possible motor problem?

Tony1A

Tony1A

Never going back to Sky TV. Ever!
Messages
751
Location
Somewhere In County Durham
My Satellite Setup
Humax HDR1100S Freesat Recorder. Medion HD satellite box with Gibertini 1m motorised dish. Triax TD78 for Freesat. Triax TD64 for Freesat to 3 rooms. 2 Panasonic Freeview+ HD recorders.
My Location
North-East England, UK
HI EVERYONE!

Okay. I'm starting to have satellite dish motor problems with my Technomate and it started yesterday. The LNB is new, as is the box and everything is set up as it should be. USUALS. I select the satellite I want but the motor is driving the dish to another position than the wanted one. If I select say 1 west, it goes to another positon to the east! If it is not a strong satellite then I get nothing at all or much lower signals to where it's dropping out. This is sending me crazy! The box I have is a new Octagon SX88+ Optima and I also upgraded its firmware. Thinking it may be the issue, I rolled that back to an earlier version but it was the same.

It's like the motor has become totally confused! Tried the reset, but to no avail and this is why I think it could be the dish motor. Can anyone give me some guidance here please. The dish is totally aligned and nothing is out of place with pole and brackets. All good there.
 
Lazarus

Lazarus

Tout Rond Bon Oeuf
Staff member
Messages
25,930
My Satellite Setup
80cm Motorised.
Several small Dishes.
Much else.
My Location
North York Moors
HI EVERYONE!

Okay. I'm starting to have satellite dish motor problems with my Technomate and it started yesterday. The LNB is new, as is the box and everything is set up as it should be. USUALS. I select the satellite I want but the motor is driving the dish to another position than the wanted one. If I select say 1 west, it goes to another positon to the east! If it is not a strong satellite then I get nothing at all or much lower signals to where it's dropping out. This is sending me crazy! The box I have is a new Octagon SX88+ Optima and I also upgraded its firmware. Thinking it may be the issue, I rolled that back to an earlier version but it was the same.

It's like the motor has become totally confused! Tried the reset, but to no avail and this is why I think it could be the dish motor. Can anyone give me some guidance here please. The dish is totally aligned and nothing is out of place with pole and brackets. All good there.

I experienced this kind of motor response after changing receivers a few years ago.

May I suggest you revert to whatever receiver you used before the Optima in order to help home in on where the issue really lies?
 
M

Mickha

Super Moderator
Staff member
Messages
5,462
My Satellite Setup
1.2M Channel Master, 1224 motor, VU+ Duo 2
My Location
North West
Have you checked that your Latitude, and especially Longitude, are entered correctly?
Have you tried manually zeroing your motor, and receiver, then starting again?

I would also try switching to Diseqc 1.2, switching USALS off, then manually move your dish, to a satellite, using your receivers menu, then storing the positions, at different numbers, and check if the motor now works correctly.
 
jeallen01

jeallen01

Specialist Contributor
Messages
4,567
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
The effectiveness of the motor reset might depend on how you did it - remote s/w reset via the receiver, or "on the dish motor" reset?

In my case, when this happens (as it did several times with the old Free sat Rx -, especially if I had then changed to another Rx) with my Alsat Superior Dark Motors, then only resets on the motors themselves appear to work reliably (and the instructions in the motor manuals can be confusingly written in "chinglish", which doesn't help)
 
Channel Hopper

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
29,927
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK
HI EVERYONE!

Okay. I'm starting to have satellite dish motor problems with my Technomate and it started yesterday. The LNB is new, as is the box and everything is set up as it should be. USUALS. I select the satellite I want but the motor is driving the dish to another position than the wanted one. If I select say 1 west, it goes to another positon to the east! If it is not a strong satellite then I get nothing at all or much lower signals to where it's dropping out. This is sending me crazy! The box I have is a new Octagon SX88+ Optima and I also upgraded its firmware. Thinking it may be the issue, I rolled that back to an earlier version but it was the same.

It's like the motor has become totally confused! Tried the reset, but to no avail and this is why I think it could be the dish motor. Can anyone give me some guidance here please. The dish is totally aligned and nothing is out of place with pole and brackets. All good there.
What make of motor ?
 
Tony1A

Tony1A

Never going back to Sky TV. Ever!
Messages
751
Location
Somewhere In County Durham
My Satellite Setup
Humax HDR1100S Freesat Recorder. Medion HD satellite box with Gibertini 1m motorised dish. Triax TD78 for Freesat. Triax TD64 for Freesat to 3 rooms. 2 Panasonic Freeview+ HD recorders.
My Location
North-East England, UK
Hi!!

The motor is a technomate 2600. I have tried changing to disequ 1.2 and have got a few sats back but when I try to get to 26e the dish comes back to about 1w. I move it 26e but can't search for any signals. This is totally bonkers!! What the hell???? I still think the motor is problematic because it is doing this on some other satellites too.
 
Lazarus

Lazarus

Tout Rond Bon Oeuf
Staff member
Messages
25,930
My Satellite Setup
80cm Motorised.
Several small Dishes.
Much else.
My Location
North York Moors
Hi!!

The motor is a technomate 2600. I have tried changing to disequ 1.2 and have got a few sats back but when I try to get to 26e the dish comes back to about 1w. I move it 26e but can't search for any signals. This is totally bonkers!! What the hell???? I still think the motor is problematic because it is doing this on some other satellites too.
Did you try your previous receiver as I suggested .............. ??

Also, the paper clip in the tiny hole reset procedure for these motors is rather tricky. First of all you need to be absolutely sure it's the correct hole (there are condensation drain holes too) and even then hitting the spot is hit and miss. The correct hole might not even be visible at first glance, as it is very close to one of the manual buttons (can't remember which) and can even be concealed by the rubber cap over the button (which just needs pushing gently away a tiny bit to reveal the reset hole).
 
Tony1A

Tony1A

Never going back to Sky TV. Ever!
Messages
751
Location
Somewhere In County Durham
My Satellite Setup
Humax HDR1100S Freesat Recorder. Medion HD satellite box with Gibertini 1m motorised dish. Triax TD78 for Freesat. Triax TD64 for Freesat to 3 rooms. 2 Panasonic Freeview+ HD recorders.
My Location
North-East England, UK
I did indeed try my original box and the result was the same! This is why I am now looking towards the motor itself. To be fair, it is 7 years old and had to endure all weathers and conditions so maybe has come to the end of it's lifespan? Like anything, it does not last forever and I did notice the green light on the motor is not as bright as it used to be. I feel certain that something is amiss here and it's not the boxes as I have proved that! Yes, I did get to the reset switch, but it has not made much difference. The Octagon box has been working just fine on USALS, like my old Medion box did and the Technomate 5402 HD box before that! C'est La Vie!
 
A

a33

Specialised Contributor
Messages
647
My Satellite Setup
XSAT410
Rebox RE-9000
My Location
NL
To check: When you give the Goto-0 or Goto-Ref command, where does the motor go? To zero, or elsewhere?

Greetz,
A33
 
Tony1A

Tony1A

Never going back to Sky TV. Ever!
Messages
751
Location
Somewhere In County Durham
My Satellite Setup
Humax HDR1100S Freesat Recorder. Medion HD satellite box with Gibertini 1m motorised dish. Triax TD78 for Freesat. Triax TD64 for Freesat to 3 rooms. 2 Panasonic Freeview+ HD recorders.
My Location
North-East England, UK
I have just tried that and it does not go to zero. It's a few degrees off zero to the east by what I can see.
 
Lazarus

Lazarus

Tout Rond Bon Oeuf
Staff member
Messages
25,930
My Satellite Setup
80cm Motorised.
Several small Dishes.
Much else.
My Location
North York Moors
I have just tried that and it does not go to zero. It's a few degrees off zero to the east by what I can see.


......... Manchester Screwdriver on standby .........
 
Tony1A

Tony1A

Never going back to Sky TV. Ever!
Messages
751
Location
Somewhere In County Durham
My Satellite Setup
Humax HDR1100S Freesat Recorder. Medion HD satellite box with Gibertini 1m motorised dish. Triax TD78 for Freesat. Triax TD64 for Freesat to 3 rooms. 2 Panasonic Freeview+ HD recorders.
My Location
North-East England, UK
What's one of them Lazarus! LOLZ!
 
Lazarus

Lazarus

Tout Rond Bon Oeuf
Staff member
Messages
25,930
My Satellite Setup
80cm Motorised.
Several small Dishes.
Much else.
My Location
North York Moors
A big hammer!
 
Tony1A

Tony1A

Never going back to Sky TV. Ever!
Messages
751
Location
Somewhere In County Durham
My Satellite Setup
Humax HDR1100S Freesat Recorder. Medion HD satellite box with Gibertini 1m motorised dish. Triax TD78 for Freesat. Triax TD64 for Freesat to 3 rooms. 2 Panasonic Freeview+ HD recorders.
My Location
North-East England, UK
Well, I do have a couple of those kicking around! Maybe it's time I used 'em on this dish motor! :lol::lol::lol::lol: Take that you B@£$%&D!!! No, I thinks it's time order a new motor and get it set up. Got my meter on charge ready!!!! I still like the Technomate 2600...unless anyone can recommend something else maybe? :-respekt
 
Last edited:
A

a33

Specialised Contributor
Messages
647
My Satellite Setup
XSAT410
Rebox RE-9000
My Location
NL
I have just tried that and it does not go to zero. It's a few degrees off zero to the east by what I can see.

In that case, you have to rotate the motor to zero, and THEN do the reset procedure.

The reset should set the motor zero at the actual position, and clear all the diseqc 1.2 positions back to default.
(And maybe it also clears soft limit positions? Be sure to check that, afterwards, if needed.)

After that, try again how your motor reacts to your commands.

greetz,
A33
 
Tony1A

Tony1A

Never going back to Sky TV. Ever!
Messages
751
Location
Somewhere In County Durham
My Satellite Setup
Humax HDR1100S Freesat Recorder. Medion HD satellite box with Gibertini 1m motorised dish. Triax TD78 for Freesat. Triax TD64 for Freesat to 3 rooms. 2 Panasonic Freeview+ HD recorders.
My Location
North-East England, UK
I'll try that tomorrow, but in the meantime, I have ordered a NEW Technomate 2600 motor. It may not be needed, but just in case I'll put that away on the offchance there is a problem. Better to have it than not!!!
 
TJExcalibur

TJExcalibur

Sleepy Hollow
Messages
1,684
Location
Out of this world.
My Satellite Setup
Master Focus 90cm .Gigablue UHD Quad 4K on TM 2600 motor. *Tm 5402 HD M3, *Atemio Nemesis. *Not Used.
My Location
Southern England
The motor has moved on the pole. Tune into a satellite and then move the motor to get the best signal.
 
jeallen01

jeallen01

Specialist Contributor
Messages
4,567
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
......... Manchester Screwdriver on standby .........
In my neck of the woods it was (is?) known as a "Birmingham Screwdriver" :-rofl2
 
Terryl

Terryl

Specialist Contributor
Messages
2,595
My Satellite Setup
OpenBox X5 on a 1 meter motorized dish.
And now a 10 foot "C" band dish.

Custom built PC
My Location
Deep in the Boonies in the central Sierra Nevada mountains of California.
I'll try that tomorrow, but in the meantime, I have ordered a NEW Technomate 2600 motor. It may not be needed, but just in case I'll put that away on the offchance there is a problem. Better to have it than not!!!
When you get new receiver or new motor it's best to start fresh, reset everything to an out of the box condition, and re-program everthing from scratch.
 
A

a33

Specialised Contributor
Messages
647
My Satellite Setup
XSAT410
Rebox RE-9000
My Location
NL
When you get new receiver or new motor it's best to start fresh, reset everything ....

It could well be that he actually did that with his new receiver, also giving the diseqc motor reset command, while motor not at zero. :( :(

So you must be aware of the consequences of the reset, when doing it. You could lose some valuable settings.

Greetz,
A33
 
Top