600 PVR dreamup problem

harryh38

Member
Joined
May 28, 2008
Messages
3
Reaction score
0
Points
0
Age
88
My Satellite Setup
600 pvr
My Location
lancashire
Hi
Two year old 600pvr sat. stuck on bootup after deleting recordings
Likely deleted something I should not.
Tried Dreamup with full hand shake null modem cable. Get to the progress bar going across when the program sticks on "Waiting for HTTP" or something like that
Tried different dreamup to no avail. Tried several times with same result.
The dream up sees the 600PVR but sticks, is there a kiss of life or is it kiss goodbye?
 

shumifan50

Regular Member
Joined
Sep 6, 2007
Messages
521
Reaction score
1
Points
0
Age
72
My Satellite Setup
2xDM7025(DVB-S tuner), DM600SPVR, DM800S, DM500S HD, Triax 90cm with MultiBracket 4 sats.
My Location
Europe
The problem is most likely to find the IP of the 600.
If you unplug it and hold down the button on the front while plugging it in again, it will try to get an IP from your DHCP server. If you know the range that your DHCP server will assign, you can go to a browser and try to access each IP in turn. If you get a response from an IP, the bottom of the screen will offer you the option to update firmware, click on that and then follow onscreen instructions. Somewhere on this forum are 2 threads of interest to you: one is about finding the IP of your dreambox and the other is about flashing a DM600 'the easy way'. Both will benefit you in your current situation. And no the 600 is not dead, you just dont know the correct IP.
Please note that the last I{ you set up on the dreambox IS NOT the IP it will use during this process - it WILL get a DHCP provided IP.
 

harryh38

Member
Joined
May 28, 2008
Messages
3
Reaction score
0
Points
0
Age
88
My Satellite Setup
600 pvr
My Location
lancashire
Thanks Im out of my depth a bit Id better find the two threads you mention.
I thought I did not need the IP with Dreamup,
I tried the power on off while holding in the front button but nothing changed I got same result,
Iv only the (serial like) null modem cable conected from PC to DB and the power cable.
Iv not ticked the ethernet link and the IPs dont show.
Id better look for the threads
Thanks again
 

shumifan50

Regular Member
Joined
Sep 6, 2007
Messages
521
Reaction score
1
Points
0
Age
72
My Satellite Setup
2xDM7025(DVB-S tuner), DM600SPVR, DM800S, DM500S HD, Triax 90cm with MultiBracket 4 sats.
My Location
Europe
Did you sort the problem?
 

harryh38

Member
Joined
May 28, 2008
Messages
3
Reaction score
0
Points
0
Age
88
My Satellite Setup
600 pvr
My Location
lancashire
HI
No the DB gone to the junk box at least for now
Iv tried untill my patience ran out but it still as I first discribe. I got no further.
I may try again but the simple thread idiots guide doesnt work for me.
Its likely something very simple that I not doing right
Thanks from Harry
 
Top