BIS TV April 2011

P

Prodigy81

Member
Messages
45
My Satellite Setup
Visiosat Bisat
Astra 19.2 (Central Focus), Astra 28.2 + Hotbird 13 satellites using Hauppauge NOVA HD-S2, Fortec Star Passion & Mvision HD-300 Combo receivers
My Location
UK, West Midlands
Hello,

I seem to be having reception problems ever since BIS TV has gone HD. I purchased a new CAM which supports MPEG4 compression and altered the TP settings as follows:

Frequency: 11681V
Symbol Rate: 27500
Modulation: DVB-S2 8PSK
Pilots: Off
FEC: 3/4

Frequency: 12692H
Symbol Rate: 27500
Modulation: DVB-S2 8PSK
Pilots: Off
FEC: 3/4

I'm getting a signal level of 70% and quality of 90% on a 75cm dish. I've re-scanned and organised my channel lists and all appears well. I have no reception problems during the day, but towards the evening the sound/image freezes just for a second and then repeats this maybe every 10-15 seconds or so.

In the evening the freezing only occurs on the encrypted channels on 11681V and not the FTA channels on 12692H, even though they're all broadcasted in DVB-S2. This is leading me to believe it's an issue with the encryption, but I was wondering if anyone else is experiencing this?

My MVision receiver is running the latest firmware, so I can't think of anything else to try. Many thanks!
 
P

Prodigy81

Member
Messages
45
My Satellite Setup
Visiosat Bisat
Astra 19.2 (Central Focus), Astra 28.2 + Hotbird 13 satellites using Hauppauge NOVA HD-S2, Fortec Star Passion & Mvision HD-300 Combo receivers
My Location
UK, West Midlands
OK this is weird. Simply by turning my receiver off, then switching it back on the problem (for the moment) has now gone.

Even though the channels are broadcasted over DVB-S2, I wonder if during the day they're broadcasted in SD quality and in the evening HD quality?
 
Top