EDISION PRIMO IP S2 H.265 HEVC MULTISTREAM

Lazarus

Lazarus

Tout Rond Bon Oeuf
Staff member
Messages
26,069
My Satellite Setup
80cm Motorised.
Several small Dishes.
Much else.
My Location
North York Moors
@Sufrer

Please post only in English in this part of the Forum.

We provide International sections for other languages.
 
S

Sufrer

New Member
Messages
5
My Satellite Setup
Hisasat 30w
My Location
España
hello how can I see tdt hispasat with the receiver edision primo ip 2 if you can explain everything I am new and I understand little update if I have downloaded 1.0.62 thanks
 
S

sat-tv-fan

Specialist Contributor
Messages
631
Location
East Sussex, South East UK
My Satellite Setup
1m motorised dish + Octagon 0.1db PLL LNB
66 E - 45.0 W
Azbox HD Premium
Azbox ME
Amiko A3 combo (android)
TBS 5925 and 5927 USB
Octogan SX88+
Octagon SF8008
Koqit K1 mini
Openbox SX6 HD
Mecool K3 pro (android)
X2 Premium HD
Skybox F3
Technomate 5302 HD
Technomate 5402 M3
iSmart X8
My Location
East Sussex, South East UK
Deleted sorry admin
 
Last edited:
G

galway

Member
Messages
24
My Satellite Setup
motorised and mutli sat
My Location
IRELAND
Dug out my Fransat card, all working fine in the Edision Primo with OSCam. It took a little while to get going because the entitlements were out of date, but after a few minutes on TF1 it had updated (all still in the Edision) and is clearing all the channels now!
Adam what do I need to do to configure OSCAM so my Primo will read my FS card? many thanks
 
L

LateAdopter

Member
Messages
32
My Satellite Setup
80cm fixed, 4 position switch
28.2 E, 19.2 E, 13 E, 5 W
Xoro HRS8500, Edision Primo
My Location
Berkshire
Does anyone know what has changed with the encoding of the France 2,3,4 channels on 5W?
The pictures are broken up but, if I record them, MPV will decode and display them properly.
 
S

Stevenvc19

Member
Messages
159
My Satellite Setup
3x Edision Primo S2:
30W
5W
0.8W
4.3E
9E
13E
19.2E
28.2E
My Location
Willebroek Belgium
Does anyone know what has changed with the encoding of the France 2,3,4 channels on 5W?
The pictures are broken up but, if I record them, MPV will decode and display them properly.
Same issue here... I hope it will be fixed!
 
S

Stevenvc19

Member
Messages
159
My Satellite Setup
3x Edision Primo S2:
30W
5W
0.8W
4.3E
9E
13E
19.2E
28.2E
My Location
Willebroek Belgium
France ô and Franceinfo are on the same stream and have the same issue. Looks like a technical issue
 

Attachments

Last edited:
Adam792

Adam792

Specialist Contributor
Messages
718
My Satellite Setup
Dishes: 80cm (5°W/4.8°E), 80cm (30°W), 60cm Zone 2 (13°E/19.2°E/28.2°E)
Receivers: HTPC (Intel i3 processor, nVidia Graphics, and TBS6905 4x DVB-S2 PCIe tuner card) running Ubuntu with Kodi/TVHeadend, Wetek Play2, Skybox M3.
My Location
Cheltenham
Yes I’m getting the same problem using a PC satellite card and watching through Kodi too. I can transcode the stream to another format and the image works but it’s completely pixelated watching the original live version of all the channels on the France Télévisions mux.

Hopefully they’ll fix the problem soon as presumably it’s going out on the terrestrial network like this too!
 
S

Stevenvc19

Member
Messages
159
My Satellite Setup
3x Edision Primo S2:
30W
5W
0.8W
4.3E
9E
13E
19.2E
28.2E
My Location
Willebroek Belgium
Yes I’m getting the same problem using a PC satellite card and watching through Kodi too. I can transcode the stream to another format and the image works but it’s completely pixelated watching the original live version of all the channels on the France Télévisions mux.

Hopefully they’ll fix the problem soon as presumably it’s going out on the terrestrial network like this too!
Imagine all those people, trying to realign their antenna!
 
L

LateAdopter

Member
Messages
32
My Satellite Setup
80cm fixed, 4 position switch
28.2 E, 19.2 E, 13 E, 5 W
Xoro HRS8500, Edision Primo
My Location
Berkshire
I assumed that it was a legitimate encoding, because the recorded transport stream plays correctly on my 5 year old Samsung TV and on MPV.
It doesn't play correctly on the Primo media player.
 
S

Stevenvc19

Member
Messages
159
My Satellite Setup
3x Edision Primo S2:
30W
5W
0.8W
4.3E
9E
13E
19.2E
28.2E
My Location
Willebroek Belgium
I assumed that it was a legitimate encoding, because the recorded transport stream plays correctly on my 5 year old Samsung TV and on MPV.
It doesn't play correctly on the Primo media player.
Someone on a dutch forum said he doesn’t have problems with those channels on the multistream.
He didn’t mention which receiver he uses...
 
S

Stevenvc19

Member
Messages
159
My Satellite Setup
3x Edision Primo S2:
30W
5W
0.8W
4.3E
9E
13E
19.2E
28.2E
My Location
Willebroek Belgium
Apparently, with an octagon sf4008 there are no problems watching these channels
 
Adam792

Adam792

Specialist Contributor
Messages
718
My Satellite Setup
Dishes: 80cm (5°W/4.8°E), 80cm (30°W), 60cm Zone 2 (13°E/19.2°E/28.2°E)
Receivers: HTPC (Intel i3 processor, nVidia Graphics, and TBS6905 4x DVB-S2 PCIe tuner card) running Ubuntu with Kodi/TVHeadend, Wetek Play2, Skybox M3.
My Location
Cheltenham
Very strange! It’s definitely something to do with the H264 video encoding now being used by the channels, as the audio streams all work perfectly.

The FFMPEG encoder can obviously decode it fine as well seeing as I can get perfect video if I transcode the channels to a different codec through TVHeadend (which uses FFMPEG as its re-encoding software).

There must be some kind of bug with whatever encoder they are using and the decoding hardware in certain devices like the Primo IP and the Kodi box I’m using (which decodes H264 on its hardware graphics chip, usually perfectly!)
 
S

Stevenvc19

Member
Messages
159
My Satellite Setup
3x Edision Primo S2:
30W
5W
0.8W
4.3E
9E
13E
19.2E
28.2E
My Location
Willebroek Belgium
Very strange! It’s definitely something to do with the H264 video encoding now being used by the channels, as the audio streams all work perfectly.

The FFMPEG encoder can obviously decode it fine as well seeing as I can get perfect video if I transcode the channels to a different codec through TVHeadend (which uses FFMPEG as its re-encoding software).

There must be some kind of bug with whatever encoder they are using and the decoding hardware in certain devices like the Primo IP and the Kodi box I’m using (which decodes H264 on its hardware graphics chip, usually perfectly!)
I hope they fix it soon, if they fix it. Because if there are no problems on the French DTTV network, why should they fix it?
 
Adam792

Adam792

Specialist Contributor
Messages
718
My Satellite Setup
Dishes: 80cm (5°W/4.8°E), 80cm (30°W), 60cm Zone 2 (13°E/19.2°E/28.2°E)
Receivers: HTPC (Intel i3 processor, nVidia Graphics, and TBS6905 4x DVB-S2 PCIe tuner card) running Ubuntu with Kodi/TVHeadend, Wetek Play2, Skybox M3.
My Location
Cheltenham
Definitely just an issue with certain hardware. My laptop plays these channels absolutely perfectly still (hardware decoding the video with the on-board Intel graphics).

Hopefully certain TVs are also having an issue decoding them in France - something to make France Télévisions notice and make some tweaks!
 
B

bob_rx

Member
Messages
15
My Satellite Setup
125cm 5°W, 90cm 30°W, 90cm Astra 1&2
My Location
Frankfurt am Main
My SX88+ does have the issue whereas my DM820 HD doesn't, it properly displays France 2 and the other channels on this stream.
 
LeBelge

LeBelge

Member
Messages
115
My Satellite Setup
2x Triax TD 110, Edision OS Mio 4K, Edision Primo, Vu+ Zero
My Location
Belguim
Hopefully they’ll fix the problem soon as presumably it’s going out on the terrestrial network like this too!
No, only my Primo has the problem while my Mio 4K works fine for France 2,3 etc.
 
S

Stevenvc19

Member
Messages
159
My Satellite Setup
3x Edision Primo S2:
30W
5W
0.8W
4.3E
9E
13E
19.2E
28.2E
My Location
Willebroek Belgium
So... What do you guys think, will the Primo be useless for the reception of France televisions in the future? Or do you think this is temporary?
 
L

LateAdopter

Member
Messages
32
My Satellite Setup
80cm fixed, 4 position switch
28.2 E, 19.2 E, 13 E, 5 W
Xoro HRS8500, Edision Primo
My Location
Berkshire
It could be 25p. The BBC encodes as 25p on DVB-T/T2 but only when the source material is 25p. The effect seems full time on the France channels.
Since these are for distribution not DTH, there is no reason why they should stop, if this is the cause.

It could be h.264 level 5 when broadcasts are normally level 4. This seems less likely.

At least these boxes don't sulk when they get something the can't decode. So it would be possible to stream it or record it. The primo will also record 4k, so it will probably stream that too, but I haven't tried it.
 
S

Stevenvc19

Member
Messages
159
My Satellite Setup
3x Edision Primo S2:
30W
5W
0.8W
4.3E
9E
13E
19.2E
28.2E
My Location
Willebroek Belgium
It could be 25p. The BBC encodes as 25p on DVB-T/T2 but only when the source material is 25p. The effect seems full time on the France channels.
Since these are for distribution not DTH, there is no reason why they should stop, if this is the cause.

It could be h.264 level 5 when broadcasts are normally level 4. This seems less likely.

At least these boxes don't sulk when they get something the can't decode. So it would be possible to stream it or record it. The primo will also record 4k, so it will probably stream that too, but I haven't tried it.
What do you mean with 25p?
 
Top