login button not working?

hairybadger

hairybadger

Bricoleur
Messages
1,370
Location
46.1N 6.4E
My Satellite Setup
see sig
My Location
near Geneva, Haute-Savoie, France
Hi,
The "login or signup" button appears not to be working for me. I've tried from home and work with both Firefox and Chrome, but it isn't doing anything. I see in the javascript console

XenForo.activate(Object[div.xenOverlay.__XenForoActivator])
ReferenceError: gapi is not defined

c(this),b=a.data("client-id");gapi.signin.render(this,{callback:function(b){if(b...

If I go directly to the login url Log in | Satellite & Digital TV Support forums I can login from there. Is it just me?
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,970
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
Will log out now and test.
 
Topper

Topper

Amo Amas Amant Admin
Staff member
Messages
23,122
My Satellite Setup
IDD CI24 ECONO MM Penta 1.20 Galaxy II
1.2Mtr Polar MTG yes it has been on the arc for 25 years and is now fixed on 13 East using two pairs of rusty molegrips. Unlike me they never groan but always perform.
My Location
Blackburn, Lancashire
Have not noticed a problem today with Chrome and win10 however, I do know that support has been withdrawn for early versions of Chrome that run on obsolete OSs such as my XP pc and my friends Vista PC with chrome
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,970
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
All seem to work here.
 
Topper

Topper

Amo Amas Amant Admin
Staff member
Messages
23,122
My Satellite Setup
IDD CI24 ECONO MM Penta 1.20 Galaxy II
1.2Mtr Polar MTG yes it has been on the arc for 25 years and is now fixed on 13 East using two pairs of rusty molegrips. Unlike me they never groan but always perform.
My Location
Blackburn, Lancashire
There have been some changes on Java, perhaps you need to update?
 
hairybadger

hairybadger

Bricoleur
Messages
1,370
Location
46.1N 6.4E
My Satellite Setup
see sig
My Location
near Geneva, Haute-Savoie, France
Chrome Version 48.0.2564.97 m. However - seems OK now. I'd say it was a local issue but I had identical problems at home and work. Odd :) Thanks to all!
 
Topper

Topper

Amo Amas Amant Admin
Staff member
Messages
23,122
My Satellite Setup
IDD CI24 ECONO MM Penta 1.20 Galaxy II
1.2Mtr Polar MTG yes it has been on the arc for 25 years and is now fixed on 13 East using two pairs of rusty molegrips. Unlike me they never groan but always perform.
My Location
Blackburn, Lancashire
Glad you are sorted
 
Analoguesat

Analoguesat

Administrator
Staff member
Messages
48,316
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Skybox F3
Sky+ UK.
My Location
Scottish Borders
Its been bust for weeks for me - Right click & open link in new tab has been the workaround.

It'll need changing at some point anyway as java plugins are being phased out
 
Top