Advice Needed I'm not getting email alerts when there are replies etc., to threads on which I have posted.

jeallen01

Specialist Contributor
Joined
Oct 12, 2003
Messages
6,674
Reaction score
2,630
Points
113
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
Just (re)installed Thunderbird as another email client - and that's not showing any of the Alert messages either!

Therefore, and please excuse me for saying this, I think the issue must be at the Sats UK end - and not mine.
 

Topper

Amo Amas Amant Admin
Staff member
Joined
Nov 18, 2004
Messages
24,000
Reaction score
4,019
Points
113
Age
70
My Satellite Setup
Has gone to a good home elsewhere
My Location
Blackburn, Lancashire
Ok I do not normally have email alerts on except for messages (which always work) but just switched this on for myself on this thread to see what happens.

I then went to watched threads and ticked the email option, so will see what happens when someone replies

emailnoti.PNG
 
Last edited:

RustySpoons

Sleepy Hollow
Joined
Jan 31, 2018
Messages
2,345
Reaction score
1,278
Points
113
Age
43
My Satellite Setup
50E - 30W
2x CM 1.2m Polar Mount/Jack
65E- 65W
Gibertini 1m OP100 - STAB HH100 - Inverto Black Ultra 0.2 Twin
Mutant HD51
Edision Primo IP S2
Dreambox DM800HD
Venton Unibox HD2
Sony Bravia 55" 4K
My Location
South Wales
Just (re)installed Thunderbird as another email client - and that's not showing any of the Alert messages either!

Therefore, and please excuse me for saying this, I think the issue must be at the Sats UK end - and not mine.
Maybe Virginmedia are blocking it there end, Is it possible to create a Gmail account to test?
There are so many variables, also please excuse me saying this but is your email address entered in correctly on the forum (something could have been corrupted, anything really so double check it)
 

Topper

Amo Amas Amant Admin
Staff member
Joined
Nov 18, 2004
Messages
24,000
Reaction score
4,019
Points
113
Age
70
My Satellite Setup
Has gone to a good home elsewhere
My Location
Blackburn, Lancashire
Maybe Virginmedia are blocking it there end, Is it possible to create a Gmail account to test?
There are so many variables, also please excuse me saying this but is your email address entered in correctly on the forum (something could have been corrupted, anything really so double check it)
I received an email within 1 minute of your post RS
 

RustySpoons

Sleepy Hollow
Joined
Jan 31, 2018
Messages
2,345
Reaction score
1,278
Points
113
Age
43
My Satellite Setup
50E - 30W
2x CM 1.2m Polar Mount/Jack
65E- 65W
Gibertini 1m OP100 - STAB HH100 - Inverto Black Ultra 0.2 Twin
Mutant HD51
Edision Primo IP S2
Dreambox DM800HD
Venton Unibox HD2
Sony Bravia 55" 4K
My Location
South Wales
Same here Topper, that's my Gmail account.

1523496733674.png
 

Topper

Amo Amas Amant Admin
Staff member
Joined
Nov 18, 2004
Messages
24,000
Reaction score
4,019
Points
113
Age
70
My Satellite Setup
Has gone to a good home elsewhere
My Location
Blackburn, Lancashire

RustySpoons

Sleepy Hollow
Joined
Jan 31, 2018
Messages
2,345
Reaction score
1,278
Points
113
Age
43
My Satellite Setup
50E - 30W
2x CM 1.2m Polar Mount/Jack
65E- 65W
Gibertini 1m OP100 - STAB HH100 - Inverto Black Ultra 0.2 Twin
Mutant HD51
Edision Primo IP S2
Dreambox DM800HD
Venton Unibox HD2
Sony Bravia 55" 4K
My Location
South Wales
Ok well it works for us and I have checked the permissions for jeallen01 and they seem standard so perhaps the box has not been ticked? as per my post #22
Could be or its VM playing silly buggers, I refuse to use their email service as I have experienced similar.
Some ISP's have their email servers set up to block emails that they deem to be spurious, something like a forum email which is frequent could very much trigger that. It won't be visible to the user and won't show in their webmail or a mail client.

2 Options for anyone having issues, call VM and ask them to check the mailbox and see if this site has been blacklisted or test it with a Gmail account.
 

jeallen01

Specialist Contributor
Joined
Oct 12, 2003
Messages
6,674
Reaction score
2,630
Points
113
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
Good afternoon all -> two things:

- The alerts are not coming in via my phone - which logs into the same VM email accounts as the PCs to get emails - and so it does not look like an issue at my end
- I have now changed the email address in my Sats UK Account to my gmail address - so could someone please post on this thread to see if I now get the alert?

John
 

Topper

Amo Amas Amant Admin
Staff member
Joined
Nov 18, 2004
Messages
24,000
Reaction score
4,019
Points
113
Age
70
My Satellite Setup
Has gone to a good home elsewhere
My Location
Blackburn, Lancashire
Post made hope this works for you John
 

jeallen01

Specialist Contributor
Joined
Oct 12, 2003
Messages
6,674
Reaction score
2,630
Points
113
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
Post made hope this works for you John
Got it - so the alert via my gmail a/c came through :D

Thanks

Will have to take the matter about alerts not arriving via my VM email a/c up with them "soon"!
 

RustySpoons

Sleepy Hollow
Joined
Jan 31, 2018
Messages
2,345
Reaction score
1,278
Points
113
Age
43
My Satellite Setup
50E - 30W
2x CM 1.2m Polar Mount/Jack
65E- 65W
Gibertini 1m OP100 - STAB HH100 - Inverto Black Ultra 0.2 Twin
Mutant HD51
Edision Primo IP S2
Dreambox DM800HD
Venton Unibox HD2
Sony Bravia 55" 4K
My Location
South Wales
Got it - so the alert via my gmail a/c came through :D

Thanks

Will have to take the matter about alerts not arriving via my VM email a/c with them "soon"=!
Thought that would be the case!
 

Topper

Amo Amas Amant Admin
Staff member
Joined
Nov 18, 2004
Messages
24,000
Reaction score
4,019
Points
113
Age
70
My Satellite Setup
Has gone to a good home elsewhere
My Location
Blackburn, Lancashire
Got it - so the alert via my gmail a/c came through :D

Thanks

Will have to take the matter about alerts not arriving via my VM email a/c up with them "soon"!
Glad you are sorted
 

jeallen01

Specialist Contributor
Joined
Oct 12, 2003
Messages
6,674
Reaction score
2,630
Points
113
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
Have now posted the "blacklisting" question on the VM Community Forums - will be interested to see what sort of responses I get!
 

Lazarus

Retired Moderator
Joined
May 29, 2009
Messages
27,101
Reaction score
8,686
Points
113
My Satellite Setup
80cm Motorised.
Several small Dishes.
Much else.
My Location
North York Moors
ISTR when I had PlusNet that the system itself blacklisted certain sites - I also remember there was a whitelist feature so you could reverse errors.
 

RustySpoons

Sleepy Hollow
Joined
Jan 31, 2018
Messages
2,345
Reaction score
1,278
Points
113
Age
43
My Satellite Setup
50E - 30W
2x CM 1.2m Polar Mount/Jack
65E- 65W
Gibertini 1m OP100 - STAB HH100 - Inverto Black Ultra 0.2 Twin
Mutant HD51
Edision Primo IP S2
Dreambox DM800HD
Venton Unibox HD2
Sony Bravia 55" 4K
My Location
South Wales
Have now posted the "blacklisting" question on the VM Community Forums - will be interested to see what sort of responses I get!
I had the misfortune of working for NTL in the year 2000, I was based in the development call centre as a supervisor.
Customers would ring and say they are not getting their email (we had blocked it) and sometimes the refused to tell us who the sender was, but in the end they would give in embarrassingly. And lets just say I could see why they were embarrassed when I released the emails and saw the content.
 

jeallen01

Specialist Contributor
Joined
Oct 12, 2003
Messages
6,674
Reaction score
2,630
Points
113
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
.....Customers would ring and say they are not getting their email (we had blocked it) and sometimes the refused to tell us who the sender was, but in the end they would give in embarrassingly. And lets just say I could see why they were embarrassed when I released the emails and saw the content.
So are you "saying" that "someone" has used the Sats UK site to send messages with "embarrassing content"?:-lmao
 

RustySpoons

Sleepy Hollow
Joined
Jan 31, 2018
Messages
2,345
Reaction score
1,278
Points
113
Age
43
My Satellite Setup
50E - 30W
2x CM 1.2m Polar Mount/Jack
65E- 65W
Gibertini 1m OP100 - STAB HH100 - Inverto Black Ultra 0.2 Twin
Mutant HD51
Edision Primo IP S2
Dreambox DM800HD
Venton Unibox HD2
Sony Bravia 55" 4K
My Location
South Wales
So are you "saying" that "someone" has used the Sats UK site to send messages with "embarrassing content"?:-lmao
Maybe this site is full of innuendos :-rofl2
 
Top