Is the forum on a go slow?

A

Archive-8

Guest
has anyone else noticed the forum on a go slow?

Using iPhone 7 pages normally load very fast, just the last couple of hours, some pages just seem to hang, and fail to load completely.
 

PaulR

Dazed and Confused Admin
Staff member
Joined
Jun 28, 2003
Messages
18,029
Reaction score
4,049
Points
113
My Satellite Setup
-----------See sig-----------
My Location
Wirral, NW UK and Vaucluse, France.
Satellites is never the fastest forum I use but nothing especially slow. In fact ATM it's quite fast.
 
A

Archive-8

Guest
I must admit it seems to have picked up. Hopefully it was something my end.
 

Terryl

Specialist Contributor
Joined
Apr 14, 2011
Messages
3,420
Reaction score
2,017
Points
113
Age
82
My Satellite Setup
OpenBox X5 on a 1 meter motorized dish.
And now a 10 foot "C" band dish.

Custom built PC
My Location
Deep in the Boonies in the central Sierra Nevada mountains of California.
Fast as normal on my side of the planet.........
 

Lazarus

Retired Moderator
Joined
May 29, 2009
Messages
27,101
Reaction score
8,686
Points
113
My Satellite Setup
80cm Motorised.
Several small Dishes.
Much else.
My Location
North York Moors
Forum is generally fast to load for me and seems normal right now.

Must be your slow Broadband, @Chris1979 ..... :oops:
 

4wd

Getting the picture
Joined
Dec 16, 2012
Messages
1,695
Reaction score
2,246
Points
113
My Satellite Setup
5 W, 9-13-19-28 E
My Location
Bergen, Norway \ Alpes Maritimes, France
ok here from France, on a weak 3G 'hotspot' through the mobile.
 
A

Archive-8

Guest
Forum is generally fast to load for me and seems normal right now.

Must be your slow Broadband, @Chris1979 ..... :oops:


You say that, but last night my net did drop, for about 5 minutes.

Before the line dropped, the forum seemed to be on a go slow, after my line re-connected everything was ok.

So I personally think it was a localised issue.
 

shawl_who

Regular Member
Joined
Mar 5, 2015
Messages
361
Reaction score
297
Points
63
Age
36
My Satellite Setup
SES7, Yahsat 1A, Yamal 54.9e, express am33 @103e, eutelsat 36b
My Location
New Delhi, India
agreed. On the phone, its a lil' slow, but works fine on d lappy.
 

Captain Jack

Retired human
Joined
Oct 21, 2006
Messages
11,822
Reaction score
8,008
Points
113
My Satellite Setup
See signature
My Location
North Somerset
Haven't really noticed any slowdowns, either on the phone (Tapatalk) or on my desktop rig.
 
Top